Home > Forum > Projectors > Home Cinema

Unfortunately, source has stopped...

This forum is for discussing home cinema projectors.

Moderator: Jason

Unfortunately, source has stopped...

Postby kontaktarne » Sat Nov 26, 2016 9:49 am

I recently bought a projector, a Luxcine C7. It is running some sort of Android OS. For a few days, it worked ok. I connect it to my mac in through HDMI-mini display/thunderbolt. But when I try to enter the "source"-function, it only tells me: "Unfortunately, source has stopped"... Which is an error because on the projected image, at the bottom bar, underneath whatever the projectors own system is projecting, I see a part of my computer screen...
SO FAR, I've tried rebooting, deleting all caches I could get access to, I've tried updating and resetting to factory standards and none of it have worked. All other functions of the projector seems to be in order. But I need to connect it to devices, otherwise what's the point...
I was thinking if it might be possible to install an OS on the projector yourself? Or simply remove its current OS and somehow just use it as a device for apple TV/computer/whatever to avoid it having a will of its own and thus stupid errors like this.
I don't even care about it being android-compatible, having all sorts of features and all that shit... I just need a projector that projects the images of my other devices...

I really hope you have some ideas!
Posts: 1
Joined: Sat Nov 26, 2016 9:40 am

Return to Home Cinema

Who is online

Users browsing this forum: No registered users and 1 guest

About Us | Contact Us | Privacy Policy | Site Map
©2009 About Projectors
Fatal: Not able to open ./cache/data_global.php