resetting lamp timer on Sony VPL-CS7

This forum is for discussing projector lamps.

Moderator: Jason

resetting lamp timer on Sony VPL-CS7

Postby dawit » Tue Aug 19, 2008 1:57 pm

Hello,

I am new to this forum. I have a Sony VPL-CS7 projector and after 3050 hours a " REPLACE LAMP " started to display on the screen. I bought a new lamp LMP-180 and replaced it then tried to rest the lamp timer as written on the manual. (On stand-by mode pressed, rest, left arrow.right arrow, enter. But the REPLACE LAMP is still displayed on the screen and the LAMP TIME still shows 3050 Hrs. I tried resetting it again and again but still the same. Could someone please help me?

Thanks in advance.
dawit
 
Posts: 5
Joined: Tue Aug 19, 2008 1:27 pm
Location: Addis Ababa, Ethiopia

Postby Jason » Wed Aug 20, 2008 1:25 pm

One of two things the manual states that you need to press each button for up to 5 seconds. did you do that or just press them like you normally do? I also recommend for this situation to try shutting down and unpluging the projector and letting it cool for a few minutes then plug the projector in and hit the rest buttons before turning on the projector.

The other thing I recommend is to check the lamp. make sure that it is securely fastened and connected tightly to everything that it needs to be connected to.

If none of these help you I recommend contacting Sony to see if their tech support could help you more.

-Jason
Jason
 
Posts: 589
Joined: Mon Feb 19, 2007 12:44 pm

Postby dawit » Wed Aug 20, 2008 2:53 pm

Hi Jason,

The manual says, to press each button, in an interval not more than 5 seconds. I did all the things you told me but still the same. I will contact Sony.
Thanks for the help,

dawit
dawit
 
Posts: 5
Joined: Tue Aug 19, 2008 1:27 pm
Location: Addis Ababa, Ethiopia

Postby beyondtool » Thu Jan 29, 2009 8:22 am

Maybe it's one of those things lost in translation. It could mean try for LONGER than 5 seconds, did you try that?
beyondtool
 
Posts: 9
Joined: Sun Jan 18, 2009 7:07 am

Postby dawit » Tue Feb 17, 2009 4:12 pm

beyond tool wrote:Maybe it's one of those things lost in translation. It could mean try for LONGER than 5 seconds, did you try that?



I bought another new original lamp, and it did reset the timer as the manual specifies. Thanks, for all your help.
dawit
 
Posts: 5
Joined: Tue Aug 19, 2008 1:27 pm
Location: Addis Ababa, Ethiopia

Re: resetting lamp timer on Sony VPL-CS7

Postby sdj5 » Mon Sep 28, 2009 12:35 pm

Hi,
I had this problem and saw all the posts here and other places. I now see what the problem was "dislexia". I was pressing the wrong sequence of buttons. Once the correct sequence of buttons is used:

reset, left arrow, right arrow, enter - it works..

what I found was, I was pressing

reset, right arrow, left arrow, enter.. and it was resetting the message just fine, but it wasnt resetting the counter.. in fact many key sequences would have reset the message...

so please make sure you dont mix up the sequence of buttons!!
sdj5
 
Posts: 1
Joined: Mon Sep 28, 2009 12:29 pm


Return to Lamps

Who is online

Users browsing this forum: No registered users and 0 guests

About Us | Contact Us | Privacy Policy | Site Map
©2009 About Projectors
cron
Fatal: Not able to open ./cache/data_global.php